Apraides vētras kontrole - Jā
Apraksts - ZYXEL GS2220-50, Eiropas reģions, 48-portu Gigabit Ethernet L2 komutators ar Gigabit Ethernet augšupsaiti (komplektā iekļauta 1 gada NCC Pro Pack licence) (5 gadu garantija)
Atbalstītie drošības algoritmi - RĀDIUSS, TACACS+
Augstums - 91.000000
BrandPartCode - GS2220-50-EU0101F
Darba apstākļi - Siltuma izkliedēšana - 125 829 BTU/h
Darba apstākļi - Uzglabāšanas relatīvais mitrums (H-H) - 10 - 95%
Darba apstākļi - Uzglabāšanas temperatūra (T-T) - -40 - 70 °C
Datu pārraide - komutācijas jauda - 100 Gbit/s
Datu pārraide - MAC adrešu tabula - 16000 ieraksti
Datu pārraide - pakešu buferatmiņa - 1.5 MB
Datu pārraide - pārsūtīšanas ātrums - 74 Mpps
dimensionalWeight - 2610
Dizains - montāža statīvā - Jā
Dizains - Produkta krāsa - Black
Dizains - Sertifikācija - LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
Drošība - Autentifikācija - Viesu VLAN, uz MAC balstīta autentifikācija
Drošība - Autentifikācijas tips - IEEE 802.1x, RADIUS
Drošība - DHCP funkcijas - DHCP klients
Drošība - DHCP funkcijas - DHCP klients, DHCP releja, DHCP snooping, DHCPv6 klients, DHCPv6 releja
Drošība - DHCP funkcijas - DHCP relay
Drošība - DHCP funkcijas - DHCP snooping
Drošība - DHCP funkcijas - DHCPv6 klients
Drošība - DHCP funkcijas - DHCPv6 retranslators
Drošība - Drošības algoritmi - SNMP
Drošība - Drošības algoritmi - SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
Drošība - Drošības algoritmi - SNMPv2
Drošība - Drošības algoritmi - SNMPv3
Drošība - Drošības algoritmi - SSH-2
Drošība - Drošības algoritmi - SSL/TLS
Drošība - IGMP snooping - Jā
Drošība - MAC adrešu filtrēšana - Jā
Drošība - piekļuves kontroles saraksts (ACL) - Jā
EAN_kods - 4718937607525
Ekspluatācijas apstākļi - Darba relatīvais mitrums (H-H) - 10 - 95%
Ekspluatācijas apstākļi - Darba temperatūra (T-T) - 0 - 50 °C
Enerģijas padeve - maiņstrāvas ieejas spriegums - 100 - 240 V
Enerģijas patēriņš, W - 36.9
Ethernet LAN (RJ-45) pieslēgvietu skaits - 44
Flash atmiņa, MB - 32
GarantijaInformācija -
Garantijas termiņš - 5 Y
garantijaType - W
Garums - 510.000000
GTIN - 760559126773
GTIN - 0760559126773
GTIN - 4718937607525
Iepakojuma dati - iekļauti kabeļi - AC
Iepakojuma dati - Iepakojuma augstums - 90 mm
Iepakojuma dati - Iepakojuma dziļums - 289 mm
Iepakojuma dati - Iepakojuma platums - 496 mm
Iepakojuma dati - Iepakojuma svars - 3.97 kg
Iepakojuma saturs - iekļauti kabeļi - AC
IGMP snooping - Jā
Izmēri W x D x H, mm - 440 x 200 x 44.5
Jauda - enerģijas patēriņš (maks.) - 36.9 W
Jauda - maiņstrāvas ieejas frekvence - 50 - 60 Hz
Kategorija - Tīkla komutatori
Kategorija_1 - Tīkls un serveri
Kategorija_2 - Tīkls - komutatori un centrmezgli
Komutācijas jauda, Gbit/s - 100
LongDesc - Paredzēti konverģētiem tīkliemGS2220 sērijaZyxel jaunās paaudzes 2. slāņa pārvaldāmie komutatori GS2220 sērija ir pilnībā aprīkoti 2. slāņa gigabitu piekļuves komutatori, kas paredzēti konverģētu datu, video un balss tīklu vajadzībām. Šīs jaunākās sērijas pievilcīgais jaunais izskats ir pieejams 10, 28 un 50 pieslēgvietu modeļos ar PoE un bez PoE. Pilnībā pārvaldāmo L2 funkciju komplektam ir pievienota modernākā Zyxel NebulaFlex Pro tehnoloģija mākoņa pārvaldāmībai.Pirmais trīs režīmu komutators nozarē.Gs2220 sērija ir pirmais pārvaldāmais hibrīdais komutators ar Nebula mākoņa pārvaldību, autonomo pārvaldību un SNMP.Veiktspējīgās L2 funkcijas.Gs2220 sērijai ir bagātīgs 2. slāņa funkciju komplekts, kas var veidot datplūsmu dažādiem VoIP, video konferenču un IPTV izvēršanas veidiem. Uzlabotās GS2220 sērijas datplūsmas vadības funkcijas, piemēram, L2 multiraides funkcija, IGMP snooping, MVR, nodrošina uzņēmumiem lielāku elastību un efektīvāku datplūsmas pārvaldību mūsdienu konverģētajiem lietojumiem. Pārvaldiet to pēc saviem ieskatiem!Zyxel NebulaFlex Pro atbalsts ļauj viegli pārslēgt autonomo pārvaldību un intuitīvo Nebula mākoņa pārvaldības platformu ar 1 GADA Pro Pack komplektu jebkurā laikā, izmantojot tikai dažus vienkāršus klikšķus. Izbaudiet klusas darbības.Šī sērija ietver gan modeļus bez ventilatora, gan ar iebūvētu viedo ventilatoru. Viedais ventilators ir izstrādāts tā, lai automātiski pielāgotu ātrumu atkarībā no ierīces temperatūras. Komutatora darbības laikā skaņu gandrīz nevar dzirdēt.Leņķa pieslēgvietu kombinācija.Gs2220 sērijā ir vara pieslēgvietas un kombinētās pieslēgvietas, 50 un 50HP modeļiem ir pat papildu īpašas SFP pieslēgvietas augšupējiem savienojumiem. Šī elastīgā portu kombinācija var viegli iekļauties ikvienā 2. slāņa komutācijas lietojumprogrammā.Pieslēdzieties Zyxel One Network jaudai.Zyxel One Network (ZON) utilītprogramma ir vienots instalācijas rīks, kas ļauj atklāt un konfigurēt Zyxel komutatorus, WLAN un vārtejas autonomajā tīklā. Lietotāji var viegli uzturēt tīklu, izmantojot vienotu platformu. ZON Utility ir bezmaksas rīks, kuru līdz šim ir lejupielādējuši vairāk nekā 32 000 lietotāju.
LongProductName - GS2220-50, ES reģions, 48 pieslēgvietu GbE L2 komutators ar GbE Uplink (komplektā ietilpst 1 gada NCC Pro paketes licence)
LongSummaryDescription - Zyxel GS2220-50-EU0101F. Slēdža tips: Pārvaldāms, komutatora slānis: L2. Pamata komutācijas RJ-45 Ethernet pieslēgvietu tips: Pamata komutācijas RJ-45 Ethernet porti: Gigabit Ethernet (10/100/1000), Pamata komutācijas RJ-45 Ethernet portu skaits: 44. MAC adrešu tabula: 16000 ierakstu, komutācijas jauda: 100 Gbit/s. Tīkla standarts: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE..... Uzstādīšana statīvā
Loģistikas dati - Harmonizētās sistēmas (HS) kods - 85176990
MAC adrešu filtrēšana - Jā
MAC adrešu tabula, ieraksti - 16000
MIB atbalsts - Zyxel jaunais privātais MIB RFC 1066 TCP/IP bāzēts MIB RFC 1213, 1157 SNMPv2c/v3 MIB RFC 1493 tilta MIB RFC 1643 Ethernet MIB RFC 1757 RMON grupa 1, 2, 3, 9 RFC 2011, 2012, 2013 SNMPv2 MIB RFC 2233 SMIv2 MIB RFC 2358 Ethernet tipa MIB RFC 2674 tilta MIB paplašinājums RFC 2819, 2925 attālās pārvaldības MIB RFC 3621 jaudas Ethernet MIB RFC 4022 vadības informācijas bāze pārraides vadības protokolam RFC 4113 vadības informācijas bāze lietotāja datagrammu protokolam RFC 4292 IP pārsūtīšanas tabulu MIB RFC 4293 vadības informācijas bāze (MIB) IP kabeļu diagnostikas MIB
Multiraides funkcijas - Multiraides atbalsts - Jā
Nosaukums - Zyxel GS2220-50, slēdzis
Nosaukums - Zyxel GS2220-50-EU0101F tīkla komutators Pārvaldāms L2 Gigabit Ethernet (10/100/1000), melns
Optiskā šķiedra - optiskās šķiedras Ethernet kabeļu tehnoloģija - 1000BASE-X
Ostu daudzums - 50
Pakalpojumu kvalitātes (QoS) atbalsts - Jā
Paketes pārsūtīšanas ātrums - 74 Mpps
Pieslēgvietas un interfeisi - Šķiedru pieslēgvietu skaits - 2
Pieslēgvietas un saskarnes - Pamata komutācijas RJ-45 Ethernet pieslēgvietu skaits - 44
Pieslēgvietas un saskarnes - Pamata komutācijas RJ-45 Ethernet pieslēgvietu tips - Gigabit Ethernet (10/100/1000)
Platums - 295.000000
Power over Ethernet (PoE) - Nē
Power over Ethernet (PoE) atbalsts - Nē
producerCode - GS2220-50-EU0101F
productName - Zyxel GS2220-50-EU0101F tīkla komutators Pārvaldāms L2 Gigabit Ethernet (10/100/1000), melns
productSize - Parasts
Produkta nosaukums - GS2220-50-EU0101F
Pārvaldības funkcijas - atrašanās vietas iestatījumu konfigurēšana (CLI) - Jā
Pārvaldības funkcijas - Komutatora slānis - L2
Pārvaldības funkcijas - Pakalpojumu kvalitātes (QoS) atbalsts - Jā
Pārvaldības funkcijas - pārvaldība, kas balstīta uz tīmekļa resursiem - Jā
Pārvaldības funkcijas - Sistēmas notikumu žurnāls - Jā
Pārvaldības funkcijas - Slēdža tips - Pārvaldīts
RAM atmiņa - 256
Ražotāja_kods - GS2220-50-EU0101F
Ražotājs - Zyxel
RažotājsPartNumber - GS2220-50-EU0101F
Sadales koka protokols (Spanning tree protocol) - Jā
Savienojamie porti un saskarnes - Combo SFP porti skaits - 4
Savienojamie porti un saskarnes - optiskās šķiedras savienotājs - SFP
Sertifikācija - LVD, BSMI, FCC 15 daļa (A klase), CE (A klase), BSMI ENC, RoHS A līmenis
Sertifikāti - Sertifikācija - LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
SFP/RJ-45 kombinēto pieslēgvietu skaits - 4
SFP slotu skaits - 2
ShortSummaryDescription - Zyxel GS2220-50-EU0101F, pārvaldāms, L2, Gigabit Ethernet (10/100/1000), montējams statīvā
sizeX - 290
sizeY - 90
sizeZ - 500
Slēdža slānis - L2
Slēdža tips - Ethernet
SSH/SSL atbalsts - Jā
Svars - 3,00
Svars - 4.020000
svars - 4020
Svars, g - 2900
Svars un izmēri - Augstums - 44.5 mm
Svars un izmēri - Dziļums - 200 mm
Svars un izmēri - Platums - 440 mm
Svars un izmēri - Svars - 2.9 kg
Tīklošanas standarti - IEEE 802.3u 100BASE-TX Ethernet IEEE 802.3ab 1000BASE-T Ethernet IEEE 802.3z 1000BASE-X IEEE 802.3af PoE IEEE 802.3af PoE IEEE 802.3at PoE plus IEEE 802.3az EEE IEEE 802.3x plūsmas vadība IEEE 802.1AB LLDP/LLDP-MED IEEE 802.3ad LACP agregācija IEEE 802.IEEE 802.1d Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) IEEE 802.1Q VLAN marķēšana IEEE 802.1p Class of Service (CoS) prioritāšu noteikšana IEEE 802.1X ostu autentificēšana
Tīkls - 10G atbalsts - Nē
Tīkls - apraides vētras kontrole - Jā
Tīkls - ostu dublēšana - Jā
Tīkls - plūsmas vadības atbalsts - Jā
Tīkls - Saites agregācija - Jā
Tīkls - Tīklošanas koka protokols - Jā
Tīkls - Tīklošanas standarti - IEEE 802.1ab
Tīkls - Tīklošanas standarti - IEEE 802.1D
Tīkls - Tīklošanas standarti - IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.
Tīkls - Tīklošanas standarti - IEEE 802.1p
Tīkls - Tīklošanas standarti - IEEE 802.1Q
Tīkls - Tīklošanas standarti - IEEE 802.1s
Tīkls - Tīklošanas standarti - IEEE 802.1w
Tīkls - Tīklošanas standarti - IEEE 802.1x
Tīkls - Tīklošanas standarti - IEEE 802.3ab
Tīkls - Tīklošanas standarti - IEEE 802.3ad
Tīkls - Tīklošanas standarti - IEEE 802.3az
Tīkls - Tīklošanas standarti - IEEE 802.3u
Tīkls - Tīklošanas standarti - IEEE 802.3x
Tīkls - Tīklošanas standarti - IEEE 802.3z
Tīkls - vara Ethernet kabeļu tehnoloģija - 10BASE-TX
Tīkls - vara Ethernet kabeļu tehnoloģija - 10BASE-TX, 1000BASE-T
Tīkls - vara Ethernet kabeļu tehnoloģija - 1000BASE-T
Tīkls - Virtuālā LAN funkcijas - Balss VLAN
Tīkls - Virtuālā LAN funkcijas - Privātais VLAN
Tīkls - Virtuālā LAN funkcijas - Uz portiem balstīts VLAN, privāts VLAN, uz protokoliem balstīts VLAN, balss VLAN
Tīkls - Virtuālā LAN funkcijas - Uz portu balstīts VLAN
Tīkls - Virtuālā LAN funkcijas - Uz protokolu balstīts VLAN
Tīkls - VLAN atbalsts - Jā
Tīkls - ātruma ierobežošana - Jā
Tīmekļa pārvaldība - Jā
URL - https://www.zyxel.com/products_services/10-28-50-port-GbE-L2-Managed-Switch-GS2220-Series/overview
Veiktspēja - Iekšējā atmiņa - 256 MB
Veiktspēja - Trokšņa līmenis - 47.3 dB
Veiktspēja - vidējais laiks starp atteici (MTBF) - 660245 h
Veiktspēja - zibatmiņa - 32 MB
Zīmols - Zyxel
Broadcast storm control - Yes
Description - ZYXEL GS2220-50,EU REGION,48-PORT GBE L2 SWITCH WITH GBE UPLINK (1 YEAR NCC PRO PACK LICENSE BUNDLED) (5Y WARRANTY)
Security algorithms supported - RADIUS, TACACS+
Height - 91.000000
BrandPartCode - GS2220-50-EU0101F
Operational conditions - Heat dissipation - 125.829 BTU/h
Operational conditions - Storage relative humidity (H-H) - 10 - 95%
Operational conditions - Storage temperature (T-T) - -40 - 70 °C
Data transmission - Switching capacity - 100 Gbit/s
Data transmission - MAC address table - 16000 entries
Data transmission - Packet buffer memory - 1.5 MB
Data transmission - Forwarding rate - 74 Mpps
dimensionalWeight - 2610
Design - Rack mounting - Yes
Design - Product colour - Black
Design - Certification - LVD, BSMI
FCC 15 A, CE EMC A, BSMI ENC
RoHS A
Security - Authentication - Guest VLAN, MAC-based authentication
Security - Authentication type - IEEE 802.1x, RADIUS
Security - DHCP features - DHCP client
Security - DHCP features - DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
Security - DHCP features - DHCP relay
Security - DHCP features - DHCP snooping
Security - DHCP features - DHCPv6 client
Security - DHCP features - DHCPv6 relay
Security - Security algorithms - SNMP
Security - Security algorithms - SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
Security - Security algorithms - SNMPv2
Security - Security algorithms - SNMPv3
Security - Security algorithms - SSH-2
Security - Security algorithms - SSL/TLS
Security - IGMP snooping - Yes
Security - MAC address filtering - Yes
Security - Access Control List (ACL) - Yes
EAN_code - 4718937607525
Operational conditions - Operating relative humidity (H-H) - 10 - 95%
Operational conditions - Operating temperature (T-T) - 0 - 50 °C
Power - AC input voltage - 100 - 240 V
Power consumption, W - 36.9
Ethernet LAN (RJ-45) ports quantity - 44
Flash memory, MB - 32
WarrantyInfo -
PeriodofWarranty - 5 Y
warrantyType - W
Length - 510.000000
GTIN - 760559126773
GTIN - 0760559126773
GTIN - 4718937607525
Packaging data - Cables included - AC
Packaging data - Package height - 90 mm
Packaging data - Package depth - 289 mm
Packaging data - Package width - 496 mm
Packaging data - Package weight - 3.97 kg
Packaging content - Cables included - AC
IGMP snooping - Yes
Dimensions W x D x H, mm - 440 x 200 x 44.5
Power - Power consumption (max) - 36.9 W
Power - AC input frequency - 50 - 60 Hz
Category - Network Switches
Category_1 - Network and Servers
Category_2 - Network - Switches and Hubs
Switching capacity, Gbit/s - 100
LongDesc - Designed for converged networksGS2220 SeriesZyxel’s new generation of Layer 2 Managed Switch GS2220 Series are fully featured Layer 2 Gigabit access switches designed to meet converged data, video and voice networking needs. This latest series’ eye-catching new look comes in 10-, 28-, and 50-port models with a combination of PoE and non-PoE. On top of the fully manageable L2 features set comes with the state-ofart Zyxel NebulaFlex Pro technology for cloud manageability.Industry first tri-mode switch.The GS2220 Series is the first managed hybrid switch with Nebula Cloud management, Standalone management, and SNMP.Powerful L2 features.The GS2220 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference and IPTV deployments. Advanced traffic control features of the GS2220 Series such as L2 multicast, IGMP snooping, MVR provide businesses greater agility and more effective traffic management for the converged applications of today. Manage it your way!The support of Zyxel NebulaFlex Pro allows you to easily switch standalone management and intuitive Nebula cloud management platform with 1-YEAR Pro Pack bundled anytime with just a few simple clicks. Experience whisper-silent operations.This Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating.Flexible port combination.The GS2220 Series includes copper ports and combo ports, 50 and 50HP models even come with additional dedicated SFP ports for uplinks. This flexible port combination can fit in every Layer 2 switching applications easily.Plug into the power of the Zyxel One Network.The Zyxel One Network (ZON) Utility is a unified installation tool to discover and configure Zyxel Switches, WLAN and Gateways in the standalone network. Users can easily maintain the network in a single platform. ZON Utility is a free of charge tool which has been downloaded by over 32,000 users to date.
LongProductName - GS2220-50,EU region,48-port GbE L2 Switch with GbE Uplink (1 year NCC Pro pack license bundled)
LongSummaryDescription - Zyxel GS2220-50-EU0101F. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting
Logistics data - Harmonized System (HS) code - 85176990
MAC address filtering - Yes
MAC address table, entries - 16000
MIB support - Zyxel new private MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 Management Information Base (MIB) for IP
Cable diagnostic MIB
Multicast features - Multicast support - Yes
Name - Zyxel GS2220-50, switch
Title - Zyxel GS2220-50-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Black
Optical fiber - Fiber ethernet cabling technology - 1000BASE-X
Ports quantity - 50
Quality of Service (QoS) support - Yes
Packet transfer speed - 74 Mpps
Ports & interfaces - Fiber ports quantity - 2
Ports & interfaces - Basic switching RJ-45 Ethernet ports quantity - 44
Ports & interfaces - Basic switching RJ-45 Ethernet ports type - Gigabit Ethernet (10/100/1000)
Width - 295.000000
Power over Ethernet (PoE) - Power over Ethernet (PoE) - No
Power over Ethernet (PoE) Support - No
producerCode - GS2220-50-EU0101F
productName - Zyxel GS2220-50-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Black
productSize - Normal
ProductName - GS2220-50-EU0101F
Management features - Configuring Location Settings (CLI) - Yes
Management features - Switch layer - L2
Management features - Quality of Service (QoS) support - Yes
Management features - Web-based management - Yes
Management features - System event log - Yes
Management features - Switch type - Managed
RAM memory - 256
Manufacturer_code - GS2220-50-EU0101F
Manufacturer - Zyxel
ManufacturerPartNumber - GS2220-50-EU0101F
Spanning tree protocol - Yes
Ports & interfaces - Combo SFP ports quantity - 4
Ports & interfaces - Fiber optic connector - SFP
Certification - LVD, BSMI, FCC Part 15 (Class A), CE (Class A), BSMI ENC, RoHS Level A
Certificates - Certification - LVD, BSMI
FCC 15 A, CE EMC A, BSMI ENC
RoHS A
SFP/RJ-45 combo ports quantity - 4
SFP slots quantity - 2
ShortSummaryDescription - Zyxel GS2220-50-EU0101F, Managed, L2, Gigabit Ethernet (10/100/1000), Rack mounting
sizeX - 290
sizeY - 90
sizeZ - 500
Switch layer - L2
Switch type - Ethernet
SSH/SSL support - Yes
Weight - 3,00
Weight - 4.020000
weight - 4020
Weight, g - 2900
Weight & dimensions - Height - 44.5 mm
Weight & dimensions - Depth - 200 mm
Weight & dimensions - Width - 440 mm
Weight & dimensions - Weight - 2.9 kg
Networking standards - IEEE 802.3u 100BASE-TX Ethernet
IEEE 802.3ab 1000BASE-T Ethernet
IEEE 802.3z 1000BASE-X
IEEE 802.3af PoE
IEEE 802.3at PoE plus
IEEE 802.3az EEE
IEEE 802.3x flow control
IEEE 802.1AB LLDP/LLDP-MED
IEEE 802.3ad LACP aggregation
IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
IEEE 802.1Q VLAN tagging
IEEE 802.1p Class of Service (CoS) prioritization
IEEE 802.1X port authentication
Network - 10G support - No
Network - Broadcast storm control - Yes
Network - Port mirroring - Yes
Network - Flow control support - Yes
Network - Link aggregation - Yes
Network - Spanning tree protocol - Yes
Network - Networking standards - IEEE 802.1ab
Network - Networking standards - IEEE 802.1D
Network - Networking standards - IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Network - Networking standards - IEEE 802.1p
Network - Networking standards - IEEE 802.1Q
Network - Networking standards - IEEE 802.1s
Network - Networking standards - IEEE 802.1w
Network - Networking standards - IEEE 802.1x
Network - Networking standards - IEEE 802.3ab
Network - Networking standards - IEEE 802.3ad
Network - Networking standards - IEEE 802.3az
Network - Networking standards - IEEE 802.3u
Network - Networking standards - IEEE 802.3x
Network - Networking standards - IEEE 802.3z
Network - Copper ethernet cabling technology - 10BASE-TX
Network - Copper ethernet cabling technology - 10BASE-TX, 1000BASE-T
Network - Copper ethernet cabling technology - 1000BASE-T
Network - Virtual LAN features - Voice VLAN
Network - Virtual LAN features - Private VLAN
Network - Virtual LAN features - Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
Network - Virtual LAN features - Port-based VLAN
Network - Virtual LAN features - Protocol-based VLAN
Network - VLAN support - Yes
Network - Rate limiting - Yes
Web-based management - Yes
URL - https://www.zyxel.com/products_services/10-28-50-port-GbE-L2-Managed-Switch-GS2220-Series/overview
Performance - Internal memory - 256 MB
Performance - Noise level - 47.3 dB
Performance - Mean time between failures (MTBF) - 660245 h
Performance - Flash memory - 32 MB
Brand - Zyxel